Installation of SCOM 2012 fails with Error: :LaunchMSI: MSI D:\Setup\AMD64\Server\OMServer.msi returned error 1618


I’ve ran into a strange error during recent installation of OpsMgr 2012 SP1. I’ve started the installation as usual and I’ve entered the configuration installation. Somewhere in the middle of the installation after the importing of the management packs in OperationsManager database I’ve received this screen:

image

I’ve opened the logs and I’ve found the error listed:

[XX:XX:XX]: Error: :LaunchMSI: MSI D:\Setup\AMD64\Server\OMServer.msi returned error 1618

I’ve tried to search for this error with installation of SCOM but couldn’t find results. Than I’ve realized that this is a MSI error and I’ve found this article:

http://support.microsoft.com/kb/229683

Cause was so simple:

image

Without trying to search which installation was running in the background I’ve restarted the server and after the restart OspMgr 2012 server was installed without issues.

Keep in mind that in your situation may be it is better to find what is being installed on the background and wait till it finishes if it is possible.

Such general error could happen even if you are installing SCOM console or an agent.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s