SCVMM and SCOM Maintenance Mode Integration Not Fixed in SC 2012 SP1 UR1


Not so long ago I’ve wrote an article titled SCVMM Maintenance mode for host does not put the computer object in maintenance mode in SCOM reported as fixed in SC 2012 SP1. I’ve reported the bug described in the article and that report was closed on Microsoft Connect site as fixed before the official release of SC 2012 SP1. As I do not trust blindly and always verify any information I’ve tested if this bug is fixed after the release of SC 2012 SP1 UR1. After I’ve made the test in my home lab I was experiencing the same bug again. My test was verified also by Steve Beaumont so the issue is not in my TV screen only. To me in 99% of the cases when you put Hyper-V host in maintenance mode in VMM you will probably want to restart that host and not to receive SCOM alerts about it. I think it is highly unprofessional someone to report to you an bug and you to close that report as fixed without actually fixing it. But as stubborn guys I’ve logged this bug again. If you want to join you can vote for fixing this bug here. I suggest to hurry with your vote before someone closing that report as fixed again Smile.

Advertisements

2 thoughts on “SCVMM and SCOM Maintenance Mode Integration Not Fixed in SC 2012 SP1 UR1

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s